Kaufberatung w124
Kaufberatung
  archiv.mb124.de
Werkzeugkiste
[ Galerie | Forennetiquette | Forenliste | Impressum | Datenschutzerklärung ]
[ Classic - Ersatzteildatenbank | Neueste Beiträge ]
Der Bereich für die spezielle Technik rund um den 4matic. 
von ABS Sensoren, Vorderachswellen und gelben Dreiecken
geschrieben von: Georg E300T ()
Datum: 14. Dezember 2020 18:46

Hallo,

da das Problem ja immer mal wieder zum Thema wird, möchte ich meine Lösung desselbigen hier veröffentlichen.

Problem:

4-matic regelt ab einer gewissen Geschwindigkeit grundlos (Anzeige "Dreieck" )


Ursache:

Zahnkranz für die vorderen ABS Sensoren weggerostet, bzw. bei Entrostungsarbeiten zu weit abgetragen.

Lösung:

die Fußplatte des Sensors abtragen, um den Sensorkopf wieder näher an den Zahnkranz zu bringen.



Langversion:

Ich hatte irgendwann sporadisch, bei etwa 120 - 150 km/h ein Aufleuchten des "Dreieckes" im Tacho, das tauchte im Laufe der Jahre bei immer geringeren Geschwindigkeiten auf. Im Zuge einer recht umfassenden Entrostungskampagne im letzten Jahr habe ich natürlich auch die Vorderachswellen schön entrostet und lackiert....

Nun leuchtete das "Dreieck" schon ab ca. 60 km/h !

Also habe ich mir die Sensoren genauer angesehen: die Sockelplatte war komplett unterrostet und die Rostschicht hat sicher den Sensor etwas aus seinem Sitz gedrückt, also Rost entfernt und ...leider nur etwa 10 km/h gewonnen.

Dann habe ich die Sensoren "gemessen", also während der Fahrt mit Sohnemann und Multimeter die entstehende Wechselspannung bei ca. 50 km/h gemessen, um so Rückschlüsse auf die Signalstärke gewinnen zu können.

Hinterachse (Sensor neu und natürlich keine Korrosion am Zahnrad): ca 5,0 Volt

Vorne rechts: 0,3 Volt
Vorne links: 1,1 Volt

Dann habe ich von der Fußplatte der vorderen Sensoren ein paar Zehntel Millimeter abgefeilt und sukzessive die "Referenzspannung" auf um die 2 Volt erhöht. Der Fehler ist nun verschwunden.

Gemessen wird ja eigendlich die Frequenz der erzeugten Impulse, die dann das Steuergerät vergleicht und so Schlupf feststellen kann. Wenn die Amplitude (also die Spannung) der Signale jedoch zu schwach wird, kann das Steuergerät die Fequenz nicht mehr klar erkennen und zeigt beschriebenes Fehlerbild.

Vielleicht hilft das ja irgendwann jemanden bei der Lösung des gleichen Problems.

Viele Grüße,

Georg



1-mal bearbeitet. Zuletzt am 14.12.20 18:47.



Thema Klicks geschrieben von Datum/Zeit
von ABS Sensoren, Vorderachswellen und gelben Dreiecken 367 Georg E300T 14.12.20 18:46
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 314 Gunter M 17.12.20 04:38
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 301 Georg E300T 18.12.20 18:27
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 297 Gunter M 20.12.20 06:31
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 292 T_Uwe 20.12.20 22:30
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 288 Hans Wolf 24.12.20 13:36
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 260 Günterx 24.12.20 15:58
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 274 HeikoH 24.12.20 16:04
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 273 grusler 24.12.20 17:54
Re: von ABS Sensoren, Vorderachswellen und gelben Dreiecken 283 HeikoH 24.12.20 20:04


This forum powered by Phorum.