Kaufberatung w124
Kaufberatung
  archiv.mb124.de
Werkzeugkiste
[ Galerie | Forennetiquette | Forenliste | Impressum ]
[ Classic - Ersatzteildatenbank | Neueste Beiträge ]
Frei für Automobile Verirrungen aller Art... 
Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 05. März 2014 20:10

Mahlzeit.

Vielleicht hat ja jemand hier ne zündende Idee, bevor ich mich wieder zu Daimler schleppe.

Also, mein Sprinter, BJ 00, 316 CDI mit OM612, 155.000km war in der Vergangenheit mehrmals liegen geblieben. Das lag dann an einem Wackelkontakt im Stecker zu Injektor 2.

Glühkerzen waren auch einige kaputt.

Das war dann der Grund warum ich den, nach der Beseitigung des Wackelkontaktes, wunderbar laufenden Motor ausgebaut habe.
Kerze 4 und 5 waren abgerissen.

Ich habe folgende Arbeiten am Motor durchgeführt:
- Alle Glühkerzen tauschen (teilweise ausbohren)
- Thermostat tauschen
- Krümmerdichtung bei wiederanbau des Krümmers erneuert
- Alle Injektoren gezogen und mit neuen Kupferringen und Dehnschrauben wieder eingesetzt.
- Ventildeckel vorher, während und nachher gereinigt
- Leckölleitung erneuert
- Raildruckregelventil neue O-Ringe
- neues Thermostat
- neuer Dieselfilter
- neue Dieselleitung zw. Filter und Vor-Pumpe mit Viton Ringen
- alle anderen Plastikdieselleitungen mit Viton Dichtungen versehen
- Ölfilter neu
- Motoröl neu Mobil1 0W40
- Kupplung zerlegt, begutachtet, gereinigt, Pilot und Ausrücklager sowie Getriebewelle gefettet
- teilweise Kabel neu umwickelt
- Luftfilter neu

Dann den Motor wieder eingebaut, alles zusammengebaut, entlüftet.

Sprang auch an, lief aber sehr schlecht, nur auf 3 Zylindern (Gefühlt).
Dazu weißer Qualm.
Zwischenzeitlich klappern.
Nach dem 3. Start lief er dann sauber.
Probefahrt war ok.

Es ist alles dicht, er springt zuverlässig an und läuft auch soweit ohne Qualmen etc.

Nur Leistung fehlt. Und es pfeift ganz arg vorne, gerne so ab 2000, egal ob unter Last oder Lastlos. Max. Geschwindigkeit 120 bei 3000U/m
Andere Gänge lassen sich nur bis 3500 fahren. Nach Neustarts läuft er auch kurzfristig besser und lässt sich einmal über 4000 drehen.
Heute habe ich festgestellt, dass der Unterdruckschlauch an der Dose am Turbolader garnicht montiert war.
Ich dachte jetzt hab ichs.
Wars aber nicht. Nur Minimal besser. Habe heute mal 125 km/h geschafft.

In den vergangenen Tagen habe ich folgendes gemacht:

- Adapter gebaut und Ladeluftsystem AB Turbolader unter Druck gesetzt, bis 2 bar. Es pfeifte nichts, kein Luftaustritt feststellbar.

Hatte trotzdem das AGR Ventil am Saugrohr in Verdacht.
Also hab ich die AGR dicht gemacht. Da kommt garantiert jetzt auch nichts mehr raus. (oder rein, wie auch immer)

- Ohne Luftfilter gefahren, keine Veränderung.

Ja. Soweit bin ich. Was ich tun will:

- Turbolader untersuchen, ggf. schauen ob wenn vorhanden Bewegbare FLügel gängig sind
- Funktion der Dose am Turbolader herausfinden.
- ggf. Turbolader mit abdrücken (dann weniger Druck...)

-Hohlraumkamera kaufen und in den Ansaugkrümmer stecken und mir anschauen wie die Klappen dort stehen.
Es ist ja ein 4V.
D.h. 2 Einlassventile.
zu jedem Zylinder aber nur ein Saugrohr, was sich vorne in 2 aufteilt.
In einem davon steckt so eine Drosselklappe.
Alle 5 Klappen sind verbunden und haben eine Unterdruckverstellung.
Gängig sind die Klappen.

Funktion ist mir aber unbekannt. Ebenso was die bewirken sollen.
Ich weiß nur das die in Ruheposition offen waren, aber das kann ich jetzt nicht mehr von außen sehen.

Hat jemand vielleicht noch Anregungen?

Gruß
Sven




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Frank [NWM] ()
Datum: 05. März 2014 20:26

Ahoi,


Quote
Und es pfeift ganz arg vorne, gerne so ab 2000, egal ob unter Last oder Lastlos. Max. Geschwindigkeit 120 bei 3000U/m

Das kenne ich von gerissenen, undichten LL Leitungen.

Hier ist der Inhalt des FS mal interessant.



Grusz
Frank

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 05. März 2014 21:54

Daher hab ich die ja abgedrückt. Die sind alle in Ordnung.

Ich werd bei nächster Gelgenheit mal auslesen lassen, will aber vorher gerne sehen, ob ich nix mechanisches übersehen habe.




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: ohgjumbo ()
Datum: 09. März 2014 23:44

Hallo, der Ansatz Ladedruck ist glaub ich ganz gut; überprüf mal die Unterdruckanlage (z.B. Heizungskasten v.r. etc.), ob da ein Schläuchlein fehlt bzw. miss mal den Unterdruck am Turbo im LL (so 800 mbar).

Grüße Jonas



E 250 Diesel, T-Modell, brilliantsilber | 300 CE, astralsilber | 190 E 1,8 bornit

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: me54 ()
Datum: 24. März 2014 20:20

Hi,

also qualm beim CDI kann auch der Turbo sein, da du das Ladeluftsystem als dicht geprüft hast, kannst das abhaken, ich würde als nächstes mal die Welle des Turbos auf Spiel prüfen und ggfls. mal den Kat anschauen, hatten wir oft das die dicht waren.

Was fällt mir sonst noch dazu ein, Siebhirn denkt, hmmmmm.
Pfeifen und keine Leistung und quarzen ausm Auspuff, entweder die oben beschrieben Sachen oder.......... ah genau, wie startet der gute morgens? Springt er gut an oder tut er sich schwer?

Gruß
Heiko

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 29. März 2014 12:12

Na der qualm hält sich in Grenzen. Aber genau sehen kann ich das nich.

Startet normal. Mir etwas zu langsam, aber im Prinzip so wie immer.
Wenn er warm ist, springt er schlechter an.
Macht aber der 210er genauso.

Dicht kann eigendlich nicht sein.

Nach jedem Start, egal ob kalt oder warm, läuft der für bis zu 2 min ganz normal mit voller Leistung.
Am Donnerstag hab ich noch einen 3 m langen Schwarzen Strich auf die Straße gemalt, weil ich direkt nach dem losfahren mit soviel Leistung nicht gerechnet hab. Da hat er halt nen kleinen Burnout gemacht grinning smiley

Ich hab es diese Woche schon wieder nicht geschafft damit zu MB zu fahren, zwecks auslesen. Fahr den in der Stadt bestimmt schon seit 1000km so. Da kann also nix großartig im Argen sein.
Aber nächste Woche fährt mein Vater mal zu MB.
Die nehmen mich nie ernst und erzählen mir immer einen vom Pferd.




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: me54 ()
Datum: 31. März 2014 12:13

Hi,

Also nach 2 min fehlt die Leistung?
Das ist der Zeitpunkt wenn er von Mengenregelung auf Druckregelung umschaltet, oder andersrum. D.h. eines von den VEntilen arbeitet nicht wie es soll.
Druckregler sitzt im Rail und der Mengenregler in der HDP.

Gruß
Heiko

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 31. März 2014 14:59

me54 schrieb:
-------------------------------------------------------
> Hi,
>
> Also nach 2 min fehlt die Leistung?
> Das ist der Zeitpunkt wenn er von Mengenregelung
> auf Druckregelung umschaltet, oder andersrum. D.h.
> eines von den VEntilen arbeitet nicht wie es
> soll.
> Druckregler sitzt im Rail und der Mengenregler in
> der HDP.
>
> Gruß
> Heiko

Hmpf. Druckregler hat neue O-Ringe. Vorsorglich, weil man da nicht drankommt.
Aber ich glaube das nicht.
Würde er sonst Pfeifen?
Er macht definitiv das Ventil am Turbolader auf und hat dann keinen Ladedruck.
Manchmal fährt man auch sofort ohne Leistung los.

Morgen wissen wir mehr.




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 03. April 2014 17:21

Ha, endlich ausgelesen.

Das Protokoll weist folgende aktuelle Fehler auf:

1. Abgasrückführungsventil hat Leitungsunterbrechung

2. Abgasrückführungsrate zu niedrig.

Der MB Mann meinte, dass hat Einfluss auf die Motorsteuerung und müsste erst instand gesetzt werden.
Zwischenzeitlich ist das Auto mal 70km am Stück ohne Pfeifen mit Leistung gelaufen. Die letzten 100 dann wieder pfeifend.

[s14.directupload.net]

[s7.directupload.net]

[s1.directupload.net]

hier der Ausdruck von MB. Akutell ist wie zu sehen mit km Stadn (1)55306 die AGR.
Ich vermute AGR-Rate zu gering resultiert aus dem Fehler AGR hat Leitung - / / -
Heißt jetzt aber nicht, dass tatsächlich das Kabel durch ist.
Kann auch Sicherung, Steuergerät, AGR Regeldings etc defekt sein.

Murksding.







1-mal bearbeitet. Zuletzt am 03.04.14 17:23.

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: grusler ()
Datum: 03. April 2014 22:38

Also, AGR-Ventil rausrupfen und begutachten/putzen/schmieren, dann gleich mal das Kabel dorthin untersuchen.


Kann sein, dass das Teil nicht ganz zumacht und dir dann dadrüber Ladedruck flöten geht.



Gruß
Max


keine Panik, son Sprinter ist trotz CDI noch ziemlich Träggertechnik, eben mit paar Kabeln dransmiling bouncing smiley

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 04. April 2014 16:41

So schlau war ich auch schon. Jedoch vor Wochen.

Ich habe das AGR Ventil schon vor einiger Zeit abgebaut. Die Dichtung habe ich nachgebaut aus Blech, jedoch ohne das Loch für die Abgase.

[s14.directupload.net]

Der Ladedruck kann also da nicht verschwinden. Das Ventil bewegt sich ganz geschmeidig. Kabel ist dran, Kontakte sauber.
Der Ladedruck geht ja auch am Regelventil flöten.
Das regelt sich halt nach kurzer Fahrzeit auf und bleibt offen. Saudings.

Ich werde im nächsten Versuch mal diese Unterdruckdose mal direkt mit Unterdruck versorgen. Da ist noch so ein Elektrisches Regeldings in der Leitung, was wohl ansteuern soll, wann die Aufgeht.
Erste Erfahrungen zeigen, dass die Regelung Unterdrucklos völlig offen ist. scheinbar drückt die eine Feder unterdrucklos also auf.

ich Frage mich, wofür ist diese Steuerung.
Bekommt der Turbo schäden, wenn der Druck nicht mehr geregelt wird oder ist das bloß zur Motorbremswirkung gedacht.




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Strichachtpöler ()
Datum: 06. April 2014 10:26

Moin.


Die AGR-Rate wird auch über den LMM gemessen. Wenn du das Loch zu machst, geht der auch in den Notlauf. So einfach kann man nen modernen Diesel nicht besch... die merken das... winking smiley
Mach mal die Originale Dichtung rein und berichte...



Gruß
Jörg



___________________________________________________________________________________________________________________________________
Mercedes S124 300TD Sportline Mopf1 in 199
Mercedes S210 E300T Turbodiesel Avantgarde in 339
Simson Schwalbe KR51/1
VW Postgolf 1.9TD Intercooler

Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: Sven [NU] ()
Datum: 07. April 2014 10:04

LMAA!!!!

Ich mach den Dichtung mal in der Mittagspause wieder original.


Herje.

Blöde Sache, ich hatte die AGR dicht gemacht, bevor ich feststellte das garkein Unterdruckschlauch am Turbolader war.
Fällt mir grad so ein.
Nebenbei läuft er jetzt wieder über längere Zeiträume (bis zu Stunden) normal, sofern man nicht vom Gas geht oder in den Leerlauf kommt.

Scheinbar hat der die AGR unter Last eh zu und läuft daher dann.

Ich berichte.




Optionen: AntwortenZitieren
Aaaaahhhh
geschrieben von: Sven [NU] ()
Datum: 07. April 2014 11:39

Vielen Dank!

Geht wieder ziemlich stramm vorwärts. Bin ich garnicht mehr gewöhnt.
Volle Leistung und ohne Ausfälle.
Läuft besser denn je, würde ich fast behaupten.

Auf der Suche nach der Ladedrucklackage hatte ich ja das AGR Ventil in Verdacht und daher abgedichtet. Da dies aber keine Veränderung brachte, hätte ich nachdem ich einen anderen Fehler fand (nämlich den Schlauch), die AGR mal wieder auf original zurückrüsten sollen.

Ich konnte mir jedoch nicht erklären, wie er die Abgasrückführungsmenge bestimmen will, wäre jedoch vermutlich auch irgendwann nochmal drauf gekommen, dass Blech wieder rauszunehmen.

Kennt ihr das, wenn man sich selber in den Ar... beißen will?
Da hat mir meine etwas laienhafte Arbeitsweise wieder einen Knüppel zwischen die Beine geworfen. Einzige Ausrede ist, dass es mein erster CDI ist, an dem ich einen Fehler gesucht habe.
Der 210er läuft ja einwandfrei und den Vaneo hab ich damals nur zerlegt und genauso wieder zusammengebaut.

Wollen wir hoffen, dass es das erstmal an Motorreparaturen war.
Trotzdem bleib ich privat dann doch lieber bei den alten Dieseln, die ohne LMM, AGR und den ganzen Rotz laufen.

Jedenfalls nochmals vielen Dank für alle Anregungen und das mitlesen.
smiling smiley




Optionen: AntwortenZitieren
Re: Sprinter 316 CDI keine Leistung - langer Text....
geschrieben von: grusler ()
Datum: 07. April 2014 16:15

Schorschdeluxe schrieb:
-------------------------------------------------------
> Nebenbei läuft er jetzt wieder über längere
> Zeiträume (bis zu Stunden) normal, sofern man
> nicht vom Gas geht oder in den Leerlauf kommt.
>
> Scheinbar hat der die AGR unter Last eh zu und
> läuft daher dann.



Genau so isses, die AGR ist nur im Teillastbereich aktiv.


Gruß
Max

Optionen: AntwortenZitieren


This forum powered by Phorum.