Kaufberatung w124
Kaufberatung
  archiv.mb124.de
Werkzeugkiste
[ Galerie | Forennetiquette | Forenliste | Impressum | Datenschutzerklärung ]
[ Classic - Ersatzteildatenbank | Neueste Beiträge ]
Der Bereich für die Technik, was soll man da noch groß sagen? ;-) 
Mal wieder Standheizung BBW46 im E320T mit Klima
Datum: 12. November 2019 13:01

Moin,
habe lange keine Zeit gehabt, mich darum zu kümmern, nachdem mir vor einigen Monaten das Brennergebläse kaputt gegangen ist und das als erstes getauscht wurde:

Kandidat:
E320T mit Klimaanlage und Standheizung ab Werk.


Symptom:
Standheizung fängt an zu arbeiten (Gebläse, dann Zündung, dann warme Luft aus dem Auspuff) und geht dann nach ein paar Minuten aus.
Dann kommt die zweite Runde, die mit einer kleinen Verpuffung startet.
Auch dann wieder der normale Ablauf und man denkt: Läuft ja. Geht dann aber wieder aus.
Die Kontrollleuchte im Bedienpanel bleibt am Leuchten.


Getestet ohne das sich was geändert hat:
Flammwächter rausgeholt, dadurch auch gesehen, dass es schön brennt in der Kammer.
Flammwächter lange mit der Taschenlampe angeleuchtet.
Flammwächter gegen einen anderen getauscht.
Zündung an und aus macht keinen Unterschied.
Klimataste an und ausgeschaltet macht auch keinen Unterschied.
Lüftung habe ich auf Stufe II und die Temperaturregler auch auf ROT.

Laufenden Motor habe ich noch nicht getestet.


Wenn ich den Motor warm gefahren habe, Standheizung ist aus und den Motor aus mache und dann auf Zündung an stelle, kommt ewig/weiterhin warme Luft aus den Lüftungsdüsen. Also scheint das Duoventil zu arbeiten, wenn es Strom kriegt.

Ich das Duoventil mal genauer angeguckt. Da sind ja oben drauf zwei Pins, die mit + und - gekennzeichnet sind.
Interessanterweise habe ich mal plus und minus draufgegeben mit dem Stecker, der dazugehört, aber da habe ich gemerkt, dass auf beiden PINs keine 12 Volt sind. Gebe ich nur auf den + Pin Strom, dann haben beide Pins 12 Volt... DAS ist etwas, das mich wundert. Duoventil kaputt? Kann ja eigentlich nicht sein?

Wie ist das bei bei Euch? Ist da oben ein Stecker drauf? Oder eher nicht?

Die Standheizung hat soweit ich das sehen konnte keine eigene Wasserpumpe.


Ich dachte halt, dass vielleicht das Wasser nicht abtransportiert wird und dann denkt die Heizung "FERTIG". Aber das kann ja eigentlich nicht sein, weil bei "Zündung an" die Probleme dann ja gelöst sein müssten.

Vlies wollte ich erst ein weiteres Mal tauschen, aber da eine Verbrennung stattfindet, hab ich das gelassen.

Wo also weitermachen?
Dachte an das Steuergerät, da macht man sich die Hände nicht ganz so schmutzig wie beim Tausch des Flammwächters winking smiley

Temperatursicherung? Die sitzt da richtig beschi....


Andere Ideen?
3. Flammwächter (also einen ganz neuen) testen?


Danke für Eure Tipps und Grüße aus Bremen,
Jens



------------------- GRÜßE AUS BREMEN -------------------
--------------------------------------------------------
Suche Achtloch 7x16 vom V8 glanzgedreht, auch einzelne Felgen

Suche Unterdruckdose für W116 Automatikgetriebe Teilenr. A1232700679 (z. B. aus dem W116, frühe W123).

Suche Personen, die Erfahrung haben mit dem Restaurator "John Rotscher"

Grüße Jens
--------------------------------------------------------



Thema Klicks geschrieben von Datum/Zeit
Mal wieder Standheizung BBW46 im E320T mit Klima 635 Jens mit Benz aka Ruffneck 12.11.19 13:01
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 267 Diesel 12.11.19 16:34
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 240 Jens mit Benz aka Ruffneck 13.11.19 13:23
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 220 Diesel 13.11.19 13:54
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 264 300er-Hannes 12.11.19 20:34
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 226 Jens mit Benz aka Ruffneck 13.11.19 13:25
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 254 Frank [NWM] 12.11.19 21:35
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 233 Jens mit Benz aka Ruffneck 13.11.19 13:21
Wahrscheinlich Umlaufpunmpe kaputt 245 Günterx 13.11.19 06:54
Re: Wahrscheinlich Umlaufpunmpe kaputt 227 Jens mit Benz aka Ruffneck 13.11.19 13:27
Re: Wahrscheinlich Umlaufpunmpe kaputt 219 Günterx 13.11.19 20:06
Re: Wahrscheinlich Umlaufpunmpe kaputt 225 300er-Hannes 13.11.19 21:15
hat jemand ein foto von einem 320/280 mit Klima + Standheizung? 228 Jens mit Benz aka Ruffneck 14.11.19 15:34
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 236 Schopy 17.11.19 19:54
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 243 T_Uwe 19.11.19 19:25
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 225 Jens mit Benz aka Ruffneck 20.11.19 17:14
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 231 booster 22.11.19 09:54
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 246 T_Uwe 22.11.19 19:48
Re: Mal wieder Standheizung BBW46 im E320T mit Klima 213 Jens mit Benz aka Ruffneck 28.11.19 13:20
Welche Sicherungen sind da verbaut? 181 Jens mit Benz aka Ruffneck 08.12.19 12:37
RÜCKMELDUNG Re: Mal wieder Standheizung BBW46 im E320T mit Klima 116 Jens mit Benz aka Ruffneck 03.02.21 08:54
Bordspannung überwachen - im laufenden Betrieb 90 monopoel-stefan 03.02.21 18:52
Re: Bordspannung überwachen - im laufenden Betrieb 73 Jens mit Benz aka Ruffneck 04.02.21 09:36
Re: Bordspannung überwachen - im laufenden Betrieb 90 Diesel 04.02.21 09:52
Re: Bordspannung überwachen - im laufenden Betrieb 83 BornToRun 05.02.21 02:09
Re: Bordspannung überwachen - im laufenden Betrieb 82 Diesel 05.02.21 07:48
Re: Bordspannung überwachen - im laufenden Betrieb 74 Cerberus 05.02.21 09:04
Re: Bordspannung überwachen - im laufenden Betrieb 40 Cerberus 24.02.21 09:54
Re: Bordspannung überwachen - im laufenden Betrieb 37 Diesel 24.02.21 16:11
Upps schon wieder 01:45 25 BornToRun 25.02.21 01:51
Re: Upps schon wieder 01:45 13 Cerberus 25.02.21 09:58


This forum powered by Phorum.